News: Trouble logging in? Log in from the login page.
July 24, 2017, 12:29:12 pm

Author Topic: left channel dies after 5 minutes  (Read 1865 times)

0 Members and 1 Guest are viewing this topic.

Offline Caucasian Blackplate

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8073
    • View Profile
Re: left channel dies after 5 minutes
« Reply #30 on: April 14, 2017, 08:23:25 am »
T13 and T15 connect together with a 270 Ohm resistor.  To get full voltage at 15 and no voltage at 13 indicates that either the 270 Ohm resistor between them isn't well connected, or you have a short somewhere down the line of terminal 13 that is pulling all the B+ down across said 270 Ohm resistor.  Based on your relatively high available voltage, I can determine that the resistor between 13 and 15 is either open or poorly connected

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline denti alligator

  • Sr. Member
  • ****
  • Posts: 908
    • View Profile
Re: left channel dies after 5 minutes
« Reply #31 on: April 14, 2017, 10:03:00 am »
Yeah, that resistor is looking discolored. Wiring going to the power switch from the transformer (under the resistor) and from 20 to 14 (as well as part of the wire going from 12 to 14) are looking partly singed/melted. This is clearly where the smoke was coming from.

What to do? Can I request extra parts from you? I don't understand how this area got hit when I was trying to solve an issue on the PC boards.

Can use 250ohm or 300ohm 5W resistors? Parts Express only has those, not 270ohm.
« Last Edit: April 14, 2017, 10:28:55 am by denti alligator »
- Sam

Rega P3-24 (w/AT 150MLX) w/Groovetracer upgrades / C4S Seduction / FLAC -->J.River -->DSD256 -->Gustard X20 / Stereomour II / Klipsch Forte II w/Crites upgrades / C4S S.E.X. 2.0 +Nickel MQ Iron / Speedball Crack / Sennheiser HD600 w/Cardas cable

Wish list: Eros / Crackatwo / Tode

Offline Caucasian Blackplate

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8073
    • View Profile
Re: left channel dies after 5 minutes
« Reply #32 on: April 14, 2017, 10:35:04 am »
250 Ohms is OK.

Generally this resistor cooks when there is a short wired into the amp.  The most common cause of this is when the TIP50 transistors aren't properly insulated from the heatsinks (the mounting kits aren't installed properly, almost always the shoulder washer is upside down or not seated well).  Once or twice we have seen people replace the 270K/1W resistor with a 270/1W resistor, and that will also cause similar issues.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline denti alligator

  • Sr. Member
  • ****
  • Posts: 908
    • View Profile
Re: left channel dies after 5 minutes
« Reply #33 on: April 14, 2017, 10:37:50 am »
Do you suggest replacing the transistor, too? Wasn't that the source of the problem to begin with--probably?
- Sam

Rega P3-24 (w/AT 150MLX) w/Groovetracer upgrades / C4S Seduction / FLAC -->J.River -->DSD256 -->Gustard X20 / Stereomour II / Klipsch Forte II w/Crites upgrades / C4S S.E.X. 2.0 +Nickel MQ Iron / Speedball Crack / Sennheiser HD600 w/Cardas cable

Wish list: Eros / Crackatwo / Tode

Offline Caucasian Blackplate

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8073
    • View Profile
Re: left channel dies after 5 minutes
« Reply #34 on: April 14, 2017, 10:40:25 am »
Do you suggest replacing the transistor, too? Wasn't that the source of the problem to begin with--probably?
I've never seen a failed transistor cause that issue.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline denti alligator

  • Sr. Member
  • ****
  • Posts: 908
    • View Profile
Re: left channel dies after 5 minutes
« Reply #35 on: April 14, 2017, 10:42:53 am »
I'm going back to the original problem of the channel going out after 5 minutes. If I fix this problem at terminals 13-15 I'm back to where I started with the PC boards...
- Sam

Rega P3-24 (w/AT 150MLX) w/Groovetracer upgrades / C4S Seduction / FLAC -->J.River -->DSD256 -->Gustard X20 / Stereomour II / Klipsch Forte II w/Crites upgrades / C4S S.E.X. 2.0 +Nickel MQ Iron / Speedball Crack / Sennheiser HD600 w/Cardas cable

Wish list: Eros / Crackatwo / Tode

Offline denti alligator

  • Sr. Member
  • ****
  • Posts: 908
    • View Profile
Re: left channel dies after 5 minutes
« Reply #36 on: April 14, 2017, 11:07:43 am »
Also, remember that the amp worked fine for over a year. Unlikely the transistors aren't well insulated, or else they would have failed sooner. Or not?

I'm afraid of replacing the wirewound resistors and then getting them fried again. How do I prevent that?
- Sam

Rega P3-24 (w/AT 150MLX) w/Groovetracer upgrades / C4S Seduction / FLAC -->J.River -->DSD256 -->Gustard X20 / Stereomour II / Klipsch Forte II w/Crites upgrades / C4S S.E.X. 2.0 +Nickel MQ Iron / Speedball Crack / Sennheiser HD600 w/Cardas cable

Wish list: Eros / Crackatwo / Tode

Offline Caucasian Blackplate

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8073
    • View Profile
Re: left channel dies after 5 minutes
« Reply #37 on: April 14, 2017, 02:21:40 pm »
I'm going back to the original problem of the channel going out after 5 minutes. If I fix this problem at terminals 13-15 I'm back to where I started with the PC boards...
Your problem is that the high voltage isn't making it to the tubes.  You can focus on the issue of the amp going out after 5 minutes, but your voltage measurements indicate that the amp isn't working at all.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Caucasian Blackplate

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8073
    • View Profile
Re: left channel dies after 5 minutes
« Reply #38 on: April 14, 2017, 02:23:32 pm »
Also, remember that the amp worked fine for over a year. Unlikely the transistors aren't well insulated, or else they would have failed sooner. Or not?

I'm afraid of replacing the wirewound resistors and then getting them fried again. How do I prevent that?
I've seen the insulation issue come up both randomly and at the time of construction.  Do keep in mind that one of the primary reasons that we came out with Speedball 1.1 was because so many builders were improperly mounting the TIP50's. 

Replace the 270 Ohm resistor, then run the amp without the 6080.  Use a pair of clip leads to have your meter reading the voltage at terminal 2 while you turn the amp on.  If this voltage drops below 130V, then turn the amp off and report back.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline denti alligator

  • Sr. Member
  • ****
  • Posts: 908
    • View Profile
Re: left channel dies after 5 minutes
« Reply #39 on: April 14, 2017, 03:44:55 pm »
OK, thanks.

Any chance these resistors could work? I can't tell the wattage.
- Sam

Rega P3-24 (w/AT 150MLX) w/Groovetracer upgrades / C4S Seduction / FLAC -->J.River -->DSD256 -->Gustard X20 / Stereomour II / Klipsch Forte II w/Crites upgrades / C4S S.E.X. 2.0 +Nickel MQ Iron / Speedball Crack / Sennheiser HD600 w/Cardas cable

Wish list: Eros / Crackatwo / Tode

Offline galyons

  • Sr. Member
  • ****
  • Posts: 565
  • Geary Lyons SF East Bay Area
    • View Profile
Re: left channel dies after 5 minutes
« Reply #40 on: April 14, 2017, 04:05:39 pm »
Look like Kiwami 2 watt.

Cheers,
Geary
VPI TNT IV/JMW12.7i/FR1 MkII Soundsmith retip >Eros TH+ Otari MX5050 IIIB2 > Eros + ANK Dac2.1 + Smash^Up >Paramount 300B 7N7 > EV Sentry IV-A

Crack 7N7 > Sennheiser HD650 & AKG K240 Sextetts

Thorens TD124/Ortofon RMG-212/SPU >Seduction > Foreplay 3X/> Paramour 45 MQ >K12's

Offline Caucasian Blackplate

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8073
    • View Profile
Re: left channel dies after 5 minutes
« Reply #41 on: April 19, 2017, 01:36:52 pm »
OK, thanks.

Any chance these resistors could work? I can't tell the wattage.
What are you going to use those for?  They don't seem related to repairing your Speedball.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline denti alligator

  • Sr. Member
  • ****
  • Posts: 908
    • View Profile
Re: left channel dies after 5 minutes
« Reply #42 on: April 19, 2017, 01:43:21 pm »
I was hoping I could use them in place of the wirewound resistors, but obviously they aren't the right wattage.

I've ordered replacement parts. Should be here tomorrow.
- Sam

Rega P3-24 (w/AT 150MLX) w/Groovetracer upgrades / C4S Seduction / FLAC -->J.River -->DSD256 -->Gustard X20 / Stereomour II / Klipsch Forte II w/Crites upgrades / C4S S.E.X. 2.0 +Nickel MQ Iron / Speedball Crack / Sennheiser HD600 w/Cardas cable

Wish list: Eros / Crackatwo / Tode

Offline Caucasian Blackplate

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8073
    • View Profile
Re: left channel dies after 5 minutes
« Reply #43 on: April 20, 2017, 06:13:20 am »
I was hoping I could use them in place of the wirewound resistors, but obviously they aren't the right wattage.
They aren't exactly the right value either.
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline denti alligator

  • Sr. Member
  • ****
  • Posts: 908
    • View Profile
Re: left channel dies after 5 minutes
« Reply #44 on: April 21, 2017, 03:35:14 am »
Replace the 270 Ohm resistor, then run the amp without the 6080.  Use a pair of clip leads to have your meter reading the voltage at terminal 2 while you turn the amp on.  If this voltage drops below 130V, then turn the amp off and report back.
I'm not getting a voltage reading at terminal 2. How long should I wait? I don't want to destroy the resistors again. I've left it plugged in for about 6-7 seconds. Voltage hovers around 0.02
- Sam

Rega P3-24 (w/AT 150MLX) w/Groovetracer upgrades / C4S Seduction / FLAC -->J.River -->DSD256 -->Gustard X20 / Stereomour II / Klipsch Forte II w/Crites upgrades / C4S S.E.X. 2.0 +Nickel MQ Iron / Speedball Crack / Sennheiser HD600 w/Cardas cable

Wish list: Eros / Crackatwo / Tode