News: Trouble logging in? Log in from the login page.
April 19, 2019, 09:22:58 am

Author Topic: Integration shunt regulator voltage  (Read 101 times)

0 Members and 1 Guest are viewing this topic.

Offline oguinn

  • Full Member
  • ***
  • Posts: 207
Integration shunt regulator voltage
« on: April 10, 2019, 08:48:52 am »
When checking the voltages on the shunt regulator, I get 106 on the A side MJE5731 and 108 on the B side. The manual says it should be 110 and 120. Any issues, or is this tolerable? Terminal 56 was 131.
Jameson O’Guinn

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10512
Re: Integration shunt regulator voltage
« Reply #1 on: April 10, 2019, 09:11:33 am »
The voltage on 56 being 131 tells us that the current sources are doing their jobs.  Zener voltage tolerance can be pretty variable, so I would go ahead and proceed.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline oguinn

  • Full Member
  • ***
  • Posts: 207
Re: Integration shunt regulator voltage
« Reply #2 on: April 10, 2019, 11:02:07 am »
Thanks, Paul. My kit was missing a pair of resistors for the C4S boards, so I'll run it with just the shunt regulator for now.
Jameson O’Guinn

Offline oguinn

  • Full Member
  • ***
  • Posts: 207
Re: Integration shunt regulator voltage
« Reply #3 on: April 12, 2019, 10:07:20 am »
Everything's in and working well (many thanks to Eileen for shipping my missing resistors so quickly!). The voltage at terminal 31 was 61 VDC, but I think I read in a different thread that this isn't a huge issue. Overall it sounds excellent; the increase in gain was immediately obvious. More listening to come...
Jameson O’Guinn