News: Trouble logging in? Log in from the login page.
May 24, 2019, 12:16:38 pm

Author Topic: Reading 208V at 40, 43 and 46 - spec'ed for 213V [resolved]  (Read 193 times)

0 Members and 1 Guest are viewing this topic.

Offline Deke609

  • Sr. Member
  • ****
  • Posts: 326
Reading 208V at 40, 43 and 46 - spec'ed for 213V [resolved]
« on: December 08, 2018, 11:23:44 am »
Except for 40, 43 and 46, all my voltages are within 1% of the specified value - but always slightly on the low side.

But 40, 43 and 46 (specified as 213V) read as 208V - a little less than 2.5% low. 

Is this a problem, and if so, is there a typical culprit?

If it's a problem, I'd like to troubleshoot it myself and only start posting pics and taking additional measurements if I fail to fix it.

many thanks in advance,

Derek

Edit: I inserted it into my system and fired it up and it sounds superb. So I'm guessing that if the above is a problem , it is a very tiny one.
« Last Edit: December 09, 2018, 02:08:38 pm by Paul Birkeland »
Derek
______

Roon Intel NUC ->  Yggdrasil DAC -> BeePre (w/ BeeQuiet and JJs)  -> Stereomour IIs (2A3 and 45 Conversion - both fully upgraded)  -> Audeze LCD4

Offline Paul Joppa

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4830
Re: Reading 208V at 40, 43 and 46 - spec'ed for 213V
« Reply #1 on: December 08, 2018, 03:11:07 pm »
No problem - that's the voltage before the regulator. The regulator exists to isolate the signal circuit from the raw power supply voltage, which does fluctuate with the power line voltage.
Paul Joppa

Offline Deke609

  • Sr. Member
  • ****
  • Posts: 326
Re: Reading 208V at 40, 43 and 46 - spec'ed for 213V
« Reply #2 on: December 09, 2018, 12:15:48 am »
Many thanks PJ.
Derek
______

Roon Intel NUC ->  Yggdrasil DAC -> BeePre (w/ BeeQuiet and JJs)  -> Stereomour IIs (2A3 and 45 Conversion - both fully upgraded)  -> Audeze LCD4