News: Trouble logging in? Log in from the login page.
May 22, 2019, 09:59:29 pm

Author Topic: Slight hiss sound from HD 800's  (Read 396 times)

0 Members and 1 Guest are viewing this topic.

Offline Jimb0

  • Full Member
  • ***
  • Posts: 101
Slight hiss sound from HD 800's
« on: June 28, 2018, 06:36:58 pm »
I'm using HD 800's for my Crackatwoa and getting a slight hiss. The hiss however gets louder as I raise the volume up. When I plugged the 800's into my Crack it sounded even louder. On the other hand my HD 650's are quiet at any volume level. I traded these HD 800's so they were used when I got them.

The hiss doesn't bother me much, more just wondering why I'm hearing it. Any ideas?

Offline Paul Birkeland

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10707
Re: Slight hiss sound from HD 800's
« Reply #1 on: June 29, 2018, 04:47:13 am »
Do you have anything plugged into the amps when you're performing this test? 
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline Doc B.

  • Administrator
  • Hero Member
  • *****
  • Posts: 7704
    • Bottlehead
Re: Slight hiss sound from HD 800's
« Reply #2 on: June 29, 2018, 06:14:12 am »
Sure, HD800s have a well documented slight treble peak compared to HD600s or 650s. That's going to emphasize any hiss coming in from your source. Suggest reading up about HD800s.
Dan "Doc B." Schmalle
President For Life
Bottlehead Corp.

Offline Jimb0

  • Full Member
  • ***
  • Posts: 101
Re: Slight hiss sound from HD 800's
« Reply #3 on: June 30, 2018, 01:57:12 pm »
Do you have anything plugged into the amps when you're performing this test?

Yes I had my Schiit Modi Multibit DAC plugged into both amps.

Sure, HD800s have a well documented slight treble peak compared to HD600s or 650s. That's going to emphasize any hiss coming in from your source. Suggest reading up about HD800s.

Thanks Doc, I'll surely read up on it. I did not know the treble peak would emphasize the hiss. I thought my headphones may have been damaged as I got them used. I will surely try a different source as well to see if that clears up the noise.

Offline Jimb0

  • Full Member
  • ***
  • Posts: 101
Re: Slight hiss sound from HD 800's
« Reply #4 on: July 01, 2018, 01:44:45 pm »
Doc, you were absolutely right. The treble 6 hz peak did increase the noise I was getting from my computer. I tried the 800's on my laptop through my amp and everything sounded dead quiet! Phew, and I thought I had a damaged pair. Many thanks!