News: S.E.X. 3.0 now shipping
April 26, 2017, 12:02:45 am

Author Topic: Speedball voltage issues [resolved]  (Read 226 times)

0 Members and 1 Guest are viewing this topic.

Offline ajswaagman

  • Newbie
  • *
  • Posts: 5
    • View Profile
Speedball voltage issues [resolved]
« on: March 20, 2017, 02:11:37 pm »
Hey guys!  Ran the standard Crack kit for a few months now and just added the speedball.  Getting a few low voltage readings at 5, 7, and 9.  Also the D1 LEDs are not illuminating on the smaller boards.  All other LEDs are lit.  FYI In the kit instructions for installation of the MJE350's it says to face the metallic face of the chips towards the center of the boards.  The MJE350's i received in the kit didn't have a metallic face.

1: 61
2: 186
3: 0
4: 186
5: 34
6: 0
7: 59.6
8: 0
9: 59.5
10: 0
11: 0
12: 0
13: 186
14: 0
15: 204
20: 0
21: 221


Thanks for the help!
« Last Edit: March 21, 2017, 04:27:29 pm by ajswaagman »

Offline borism

  • Full Member
  • ***
  • Posts: 128
    • View Profile
Re: Speedball voltage issues
« Reply #1 on: March 21, 2017, 03:36:06 am »
Apparently, the side without the writing should be considered the "metal" side on the MJE350's:

http://bottlehead.com/smf/index.php?topic=6691.0

I can't see clearly from your photos if they are oriented correctly. They seem to be facing the wrong way.
« Last Edit: March 21, 2017, 03:38:01 am by borism »
Boris

Offline Caucasian Blackplate

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7913
    • View Profile
Re: Speedball voltage issues
« Reply #2 on: March 21, 2017, 06:31:59 am »
You have also mixed up your R1 resistor values.  There are 4 blue 1/8W resistors in the kit.  Two of them are 237 Ohms, two of them are 31.6 Ohms.  They need to go in the proper places, and you have two that are currently not where they are supposed to be.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline fullheadofnothing

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1144
  • A noble spirit embiggens the smallest man
    • View Profile
Re: Speedball voltage issues
« Reply #3 on: March 21, 2017, 07:02:29 am »
It's very odd that you have an old Speedball in a Crack 1.1.

The 350s are definitely backwards.

Disagree on the R1s; the small boards get the 237Ω (red orange violet). They're pointing in opposite directions, but do appear to be correct.
Joshua Harris

I Write the Manuals That Make The Whole World Sing
Kit Packer Extraordinaire

Offline ajswaagman

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Speedball voltage issues
« Reply #4 on: March 21, 2017, 07:28:41 am »
Thanks, I'll flip those around. I bought the speedball kit from a friend who just hadn't installed it on his crack. He probably doesn't have the 1.1 kit.

Offline ajswaagman

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Speedball voltage issues
« Reply #5 on: March 21, 2017, 04:26:59 pm »
That did it.  Voltages are now normal.  Thanks for the help!

Offline Caucasian Blackplate

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7913
    • View Profile
Re: Speedball voltage issues
« Reply #6 on: April 14, 2017, 09:41:25 am »
Disagree on the R1s; the small boards get the 237Ω (red orange violet). They're pointing in opposite directions, but do appear to be correct.
Ugh, it might be time for readers for me!
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man