News: Reduction and BeePre on sale this week!
June 25, 2017, 10:36:42 am

Author Topic: SEX C4S Question  (Read 1472 times)

0 Members and 1 Guest are viewing this topic.

Offline proud indian

  • Full Member
  • ***
  • Posts: 142
    • View Profile
SEX C4S Question
« on: March 20, 2017, 03:59:18 am »
I was going to post my c4s problem amd saw this thread.

Well, my c4s is eating led's. Every six months or so one channel led will go bust and that channel will stop working. I ordered a set from BH and got 4 of them. Now I am down to one. I have changed tubes.

On  the rear of the board,  where a " jumper" Wire is, there is a discolouration. 

Any suggestions. If it matters, I am on 240v.


Shreekant
system 1. oppo, quickie,SEX 2.1 ( V cap), Decware DFR8 in ZOB cabs
System 2. Tascam cd200, Terra Dac,Zbox,Decware Zen amp(V cap) Lowther PM6A in Acousta horns.
Maple rack, Brass footers,Power conditioner, dedicated treated room, iso pads, plenty of tubes. All cables DIY.

Offline Caucasian Blackplate

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8009
    • View Profile
Re: SEX C4S Question
« Reply #1 on: March 20, 2017, 07:38:08 am »
Can you post a photo of your SEX PCB?
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline proud indian

  • Full Member
  • ***
  • Posts: 142
    • View Profile
Re: SEX C4S Question
« Reply #2 on: March 20, 2017, 01:58:24 pm »
Ok. Will do that later this week.

Thanks,

Shreekant
system 1. oppo, quickie,SEX 2.1 ( V cap), Decware DFR8 in ZOB cabs
System 2. Tascam cd200, Terra Dac,Zbox,Decware Zen amp(V cap) Lowther PM6A in Acousta horns.
Maple rack, Brass footers,Power conditioner, dedicated treated room, iso pads, plenty of tubes. All cables DIY.

Offline proud indian

  • Full Member
  • ***
  • Posts: 142
    • View Profile
Re: SEX C4S Question
« Reply #3 on: March 20, 2017, 06:00:49 pm »
Hopt I got it right.
Shreekant
system 1. oppo, quickie,SEX 2.1 ( V cap), Decware DFR8 in ZOB cabs
System 2. Tascam cd200, Terra Dac,Zbox,Decware Zen amp(V cap) Lowther PM6A in Acousta horns.
Maple rack, Brass footers,Power conditioner, dedicated treated room, iso pads, plenty of tubes. All cables DIY.

Offline Caucasian Blackplate

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8009
    • View Profile
Re: SEX C4S Question
« Reply #4 on: March 21, 2017, 06:38:14 am »
What's your line voltage? What voltage is your power transformer rated for?  Are the 8.2K resistors in place?

Those resistors are charred because there's too much B+ across them.  Having used many of that exact resistor across the exact voltage that's supposed to be present in the kit, that amount of discoloration is almost certainly an indicator of too much available voltage.

-PB
Paul "PB" Birkeland

Bottlehead Grunt & The Repro Man

Offline proud indian

  • Full Member
  • ***
  • Posts: 142
    • View Profile
Re: SEX C4S Question
« Reply #5 on: March 21, 2017, 07:04:06 am »
Do you mean my voltage at the wall outlet...... if so, it is 240v, which is the transformer I requested for. The 8.2k are in place.

Shreekant
system 1. oppo, quickie,SEX 2.1 ( V cap), Decware DFR8 in ZOB cabs
System 2. Tascam cd200, Terra Dac,Zbox,Decware Zen amp(V cap) Lowther PM6A in Acousta horns.
Maple rack, Brass footers,Power conditioner, dedicated treated room, iso pads, plenty of tubes. All cables DIY.

Offline proud indian

  • Full Member
  • ***
  • Posts: 142
    • View Profile
Re: SEX C4S Question
« Reply #6 on: March 25, 2017, 08:46:04 pm »
Checked the voltage, they are bang on. No problem there.

Shreekant
system 1. oppo, quickie,SEX 2.1 ( V cap), Decware DFR8 in ZOB cabs
System 2. Tascam cd200, Terra Dac,Zbox,Decware Zen amp(V cap) Lowther PM6A in Acousta horns.
Maple rack, Brass footers,Power conditioner, dedicated treated room, iso pads, plenty of tubes. All cables DIY.

Offline Mordicai

  • Full Member
  • ***
  • Posts: 144
    • View Profile
Re: SEX C4S Question
« Reply #7 on: March 27, 2017, 11:20:21 am »
I have the same problem. Running 125 v. The left channel went out about three weeks ago and I have been unable to find the cause. Only my resistors on the B side are blackened.

Offline Mordicai

  • Full Member
  • ***
  • Posts: 144
    • View Profile
Re: SEX C4S Question
« Reply #8 on: March 27, 2017, 12:10:19 pm »
As you can see both 150 resistors are fried. Only the 499 on the b side is blackened

Offline Mordicai

  • Full Member
  • ***
  • Posts: 144
    • View Profile
Re: SEX C4S Question
« Reply #9 on: March 27, 2017, 12:16:28 pm »

Offline proud indian

  • Full Member
  • ***
  • Posts: 142
    • View Profile
Re: SEX C4S Question
« Reply #10 on: March 29, 2017, 10:14:21 pm »
Can some knowledgeable people suggest something?
system 1. oppo, quickie,SEX 2.1 ( V cap), Decware DFR8 in ZOB cabs
System 2. Tascam cd200, Terra Dac,Zbox,Decware Zen amp(V cap) Lowther PM6A in Acousta horns.
Maple rack, Brass footers,Power conditioner, dedicated treated room, iso pads, plenty of tubes. All cables DIY.

Offline Mordicai

  • Full Member
  • ***
  • Posts: 144
    • View Profile
Re: SEX C4S Question
« Reply #11 on: March 30, 2017, 12:46:36 pm »
My sex has been down for three weeks. So far unable to find the problem, and seem to be losing the incentive to try. My voltage at OA is 66; OB 56. Don't know if thats excessive or not. Of course thats with 125 line voltage. When yu loose a channel does it first click on and off for a while, or just quit allot once?

Offline Paul Joppa

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4532
    • View Profile
Re: SEX C4S Question
« Reply #12 on: March 30, 2017, 03:29:10 pm »
I'm looking into a possible issue - more later, if it pans out.
Paul Joppa

Offline proud indian

  • Full Member
  • ***
  • Posts: 142
    • View Profile
Re: SEX C4S Question
« Reply #13 on: March 31, 2017, 03:36:04 am »
I get a popping sound and then the channel goes dead. If I turn it on again after some time, like a day or so then it plays normally for about 20 mts and again the popping sound and a dead channel. After afew time it finally dies.
I flip it over, change the led and I am good to go again. This lasts for about six months.
I have put in a servo stablizer to ensure a proper 240v.....just in case voltage was a problem.

Shreekant
system 1. oppo, quickie,SEX 2.1 ( V cap), Decware DFR8 in ZOB cabs
System 2. Tascam cd200, Terra Dac,Zbox,Decware Zen amp(V cap) Lowther PM6A in Acousta horns.
Maple rack, Brass footers,Power conditioner, dedicated treated room, iso pads, plenty of tubes. All cables DIY.

Offline Mordicai

  • Full Member
  • ***
  • Posts: 144
    • View Profile
Re: SEX C4S Question
« Reply #14 on: April 01, 2017, 06:05:44 am »
That is exactly how my Sex acts!!!  On, then pop off, then on, then pop off and no more on. The difference is that all my LED's are lit up and when I take to the work bench, flip it over, hook up power, a source and some phones it plays just great except to a brief pop now and then.  I'm wearing out a chopstick looking for the offending gremlin.